Technical issues and maintenance requests

27 replies [Last post]
Tom Kraft
Tom Kraft's picture
Offline
Joined: June 16, 2010

Please let me know of any issues accessing this site or any bugs in the system.

Tom Kraft
Tom Kraft's picture
Offline
Joined: June 16, 2010
Resolved blocks

No blocks should appear any longer.

It wasn't the login but the Facebook Like button at the bottom of the page. It made invisible (in Chrome and Safari) and visible (in IE) boxes in the middle towards the top of the page. On art pages, it partially covered the tabs and art preventing zooming. Anyway, Facebook suggests putting the script code at the top of the page, I had it at the bottom... Glad we figured it out and sorry for any confusion during the process.

Krackles
Krackles's picture
Offline
Joined: September 19, 2010
Running Chromes!

Small wonder there… If you are comparing Safari running on an iBook from last decade to a more recent PC.
Try Safari on a modern Mac and you'll outrun Chrome as easily as you do with your daughter!

Tom Kraft
Tom Kraft's picture
Offline
Joined: June 16, 2010
Try it again

I dumped the site's cache. Please try again and let me know if it works. I checked information on the login module I'm using and it mentions incompatibility issues with IE9. Please let me know if this is the version you're using.

If it is, there is no fix at this time. We can either turn the module off and we all have to deal with an awkward login process (no login popup and we'd have to go to a separate login page on the site) or we do nothing and users with IE9 will have the box issue or they can use Chrome or Firefox or Safari.

Anonymous
Anonymous's picture
Well she cuts me some slack.

Well she cuts me some slack. I tell her all the time I'm old, and she insists I'm not. I can still outrun her so I've got a few more years.
BTW it's incredibly easy to download Google Chrome. Just search Google Chrome and click on "download now."
I use Safari on my iBook but my daughter replaced IE with Google Chrome on a Dell she uses for school work and it's much faster, better, in every way.

John S.
John S.'s picture
Offline
Joined: June 11, 2011
LOL

Yeah, but only old people read comic books! So on a website like this, you have to accomodate them!

Hans Kosenkranius
Hans Kosenkranius's picture
Offline
Joined: October 26, 2011
Re: It's said

To a twelve year old, somebody who's twenty is already old!

patrick ford
patrick ford's picture
Offline
Joined: September 2, 2010
It's said

I have been informed by my 12 year old daughter that, "Only old people use Internet Explorer." She says Google Chrome is the way to go.

John S.
John S.'s picture
Offline
Joined: June 11, 2011
Re: Horizontal Boxes

No, that didn't fix it. The boxes are still there on my computer. It might be a problem which is limited to people who use Internet Explorer -- as Patrick and Krackles suggest -- but unfortunately Internet Explorer is the most widely-used browser in the world, so it's going to be pretty tough to get that many people to change their browsers!

Tom Kraft
Tom Kraft's picture
Offline
Joined: June 16, 2010
Re: Private Data

I think I know what it is. I have a module that brings up the log in menu instead of making you go to a separate page. I just changed the settings so that maybe what fixed it. Let me know if it continues. If it does the only solution is to remove the popup login box and make everyone go to a separate login page... IE is always problematic...

Krackles
Krackles's picture
Offline
Joined: September 19, 2010
Internal Exploiter

Internet Explorer is a problem on itself.

Get rid of it and use Firefox or Chrome or Safari or Opera… Whatever your preference, it will solve most of your problems now and later on.

Hans Kosenkranius
Hans Kosenkranius's picture
Offline
Joined: October 26, 2011
Re: Private Data

I tried clearing my cache but with no success. Thanks for the suggestion Patrick.

My browser is Internet Explorer but I'm wondering if it's really a problem with that. For instance, right now as I type this reply, there's no horizontal box on the page. So it's not happening 100% of the time.

patrick ford
patrick ford's picture
Offline
Joined: September 2, 2010
Private Data

The thing is not everyone is seeing what you and Hans see so it sounds like something going on with your computer and the browser you are using. Try doing a Google search for "clear cache" and what ever type of computer you are using. Something like "How to clear cache on i-Book." You could also try using a different browser. If you are using Internet Explorer you could download Google Chrome, Firefox, etc. and try that.

Krackles
Krackles's picture
Offline
Joined: September 19, 2010
Soft Wear

What systems and browsers do you, guys, use?

John S.
John S.'s picture
Offline
Joined: June 11, 2011
Re: Clear Cache

Not sure what that means. Is that like "Delete Browsing History"? If so, it doesn't correct the problem. If Hans is experiencing the same issue, it's more likely there's a slight glitch in the programming Tom is using for the site, and it would have to be addressed at his end.

patrick ford
patrick ford's picture
Offline
Joined: September 2, 2010
Clear Cache

This sounds like a cache problem to me. Try using tools to clear your cache.

John S.
John S.'s picture
Offline
Joined: June 11, 2011
I'm not sure.

It's back on my screen again, too, and I haven't been able to get rid of it. Tom, is there any way you can look into this again? It seems to be a recurring problem for some reason.

Hans Kosenkranius
Hans Kosenkranius's picture
Offline
Joined: October 26, 2011
Re: Maintenance Issue

John - I'm having the same problem you describe lately with the two partial horizontal boxes. They look like blank drop down menus. I thought it was just an anomoly at first, but now they're always blocking some part of the screen every time I click on to the WIK site. How do you fix it?

Tom Kraft
Tom Kraft's picture
Offline
Joined: June 16, 2010
Re: Fixed Now

Good to hear its working. I reapplied the login functionality so that might have done it? Glad you like the new utility links and thanks for the suggestion of adding New Art at the top - its a good idea. Thanks also for the kind words about the site. Hope it is addictive and awesome so more people become aware of Wik and see just how awesome Kirby is.

John S.
John S.'s picture
Offline
Joined: June 11, 2011
It's Fixed Now

Whatever you just did, it seems to have worked, Tom. The boxes are no longer there. I checked the Facebook postings and they're gone from there, too. So it's completely back to normal.

The "New Art" tab works great, also. Thanks for adding it. Along with all the other alterations and improvements you're continually making, I'm sure it will help to keep WiK in its rightful place as one of the Awesomest (and most addictive) Websites in the World!!

Frank Fosco
Frank Fosco's picture
Offline
Joined: January 9, 2011
Nice enough

I'm no computer whiz myself, Johnny S.

And thank you for the compliment on the Big Barda adjustment. I don't know if anyone can really fix Jack's work. I think of it more as an exercise. I wanted to get it away from Tim Conway's, "Dorf On Golf" look. Lol.

John S.
John S.'s picture
Offline
Joined: June 11, 2011
Y'know, Frank...

...people are always telling me to ditch my PC and get a Mac, and I wouldn't have these problems. But either way, I don't think I'll ever be a computer whiz. It's tough for an old dog to learn new tricks -- and I'm already too damn old!

Good job on the Big Barda correction, by the way. Although Kirby's slightly askew proportions never really bothered me, the extra length you added to her legs seems to have fixed it up nicely.

John S.
John S.'s picture
Offline
Joined: June 11, 2011
Re: Browser Testing

I'm using a PC with Internet Explorer 8. I haven't tried logging in using a different browser type. I don't really know how to do that. I noticed when I looked at the WiK updates on Facebook, the same problem occurred. But as I said, it hasn't happened with any other website. And it happens whether I'm logged in or just viewing the site without logging in. Two small, rectangular boxes appear, side-by-side (almost like comic panels) and partially obscure the page view. Who knows, maybe it's just a problem with my computer, but I've never seen anything like it before.

By the way, just as an aside, I noticed that you changed the headings at the top of the page. It looks good, but there's one more thing you should probably put up there: the "Recently Added" tab. Along with the "Recent Comments" link, that's the tab I always hit the most -- because I'm always most interested in seeing any art which has been newly added. It's a bit of a hassle to constantly have to scroll down to the bottom of the page before I can see the most recent additions to the gallery. I kinda think the "Recently Added" tab should be the most easily accessible of all, so that people can go straight to the page showing new additions, without any undue searching. In fact, for people who are new to the site, they might not even be able to find that tab where it is now -- since it's just a small, inconspicuous line, way down at the bottom right. Hope that all makes sense!

Tom Kraft
Tom Kraft's picture
Offline
Joined: June 16, 2010
Browser testing

I tested the site with logging in on Chrome and Safari on the Mac and Explorer 9 and Chrome on the PC. I can't replicate the issue. Can you tell me if you're using a Mac or PC and what browser and version you're using? Also have you tried logging in using another browser type like Chrome or Firefox?

Frank Fosco
Frank Fosco's picture
Offline
Joined: January 9, 2011
Nope

It's not happening to me Johnny S. Strange.

John S.
John S.'s picture
Offline
Joined: June 11, 2011
It persists...

...even after I log in. It started last night and it's still there now. It partially obscures the screen...for example, in the lower part of the Mister Miracle page you just posted. I can't figure out what's causing it. I refreshed my computer and so forth, but it's still doing it.

Tom Kraft
Tom Kraft's picture
Offline
Joined: June 16, 2010
Log in issue

John does it only happen during the login process with the small window that pops up while the background goes dark or is it something that persists even after you login?

John S.
John S.'s picture
Offline
Joined: June 11, 2011
Maintenance Issue

Is anyone else having a problem with two partial horizontal boxes appearing on their screen whenever they log onto the site? Not sure if it's a site issue or just my computer, but it doesn't happen with any other website I visit, so I have a feeling there might be a problem here.

X